FANDOM


(Reply)
Line 12: Line 12:
 
***Thanks. [[User:Imperators II|<b><span>Imperators II</span></b>]]<sup>[[User talk:Imperators II|(Talk)]]</sup> 21:11, April 15, 2011 (UTC)
 
***Thanks. [[User:Imperators II|<b><span>Imperators II</span></b>]]<sup>[[User talk:Imperators II|(Talk)]]</sup> 21:11, April 15, 2011 (UTC)
 
****It is [http://starwars.wikia.com/wiki/MediaWiki:Monobook.css?diff=3508721&oldid=3405256 applied] for all users now. –[[User:Tm_T|Tm_T]] <sup>([[User talk:Tm_T|Talk]])</sup> 21:13, April 15, 2011 (UTC)
 
****It is [http://starwars.wikia.com/wiki/MediaWiki:Monobook.css?diff=3508721&oldid=3405256 applied] for all users now. –[[User:Tm_T|Tm_T]] <sup>([[User talk:Tm_T|Talk]])</sup> 21:13, April 15, 2011 (UTC)
  +
***** Sorry I realise I am being a bit dense but I still dont understand how I can correct this. I use firefox and monobook is selected on 'my preferences' [[User:Volemlock|Volemlock]] 21:20, April 15, 2011 (UTC)

Revision as of 21:20, April 15, 2011

Forums > Senate Hall > SH Archive/New Files page

Is the New Files page displaying as a single, left-aligned column of images for anyone else? - JMAS Jolly Trooper Hey, it's me! 03:33, April 15, 2011 (UTC)

  • Just checked and... nope. Got a gallery on my end. Trak Nar Ramble on 03:36, April 15, 2011 (UTC)

Looks like its just you because mine is fine too. Darth Needham 03:47, April 15, 2011 (UTC)

  • They're all on the left for me too. Weird. Menkooroo 03:49, April 15, 2011 (UTC)
    • Please, when you have some rendering/displaying/layouting problems, state which browser (and version too) you're using as that's usually important information, helps narrowing the causes down. -Tm_T (Talk) 05:16, April 15, 2011 (UTC)
  • I'm seeing them all left aligned with Opera 11.10, IE 9, Chrome 10.0.6 and Firefox 4.0 in Monobook. ?useskin=wikia puts it as a normal gallery. NAYAYEN—it appears to be a frammistat 10:04, April 15, 2011 (UTC)
    • Ah, thanks Nayayen, so apparently the issue is lack of following styling in monobook:
       div.wikia-gallery span.wikia-gallery-item { display: inline-block; } 
      There's some other styling issues too scattered there now since recent "wednesday update" but that's a quick fix for the gallery layouting for now. –Tm_T (Talk) 10:32, April 15, 2011 (UTC)
  • I am experiencing this but I dont really follow how to correct it. Could anyone help. Volemlock 21:05, April 15, 2011 (UTC)
Community content is available under CC-BY-SA unless otherwise noted.